Page 1 of 5

phpBB 3.1.10 Do not upgrade (DNU) - Cleared -

PostPosted: October 14th, 2016, 4:45 am
by ThemeSplat
Do not upgrade (DNU) yet to 3.1.10 if you have installed:

[s]-LikeBB
-BBawards
-BBreaction
-BBdonation
-BBpoints


Wait for my next "go ahead" on this topic on how to upgrade please.

phpBB 3.1.10 Blocker bugs so far:
https://github.com/phpbb/phpbb/pull/448 ... 4fbff34c69

EDIT:
You can update but there are some bugs introduced on 3.1.10. The major one is the one above about the custom profile fields.

Dave

phpBB 3.1.10 Do not upgrade (DNU)

PostPosted: October 14th, 2016, 6:10 am
by PhilDiscuss
K 8-) 8-)

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted: October 14th, 2016, 8:28 am
by WelshPaul
I learnt my lesson after rushing to install 3.1.7 PL1! :D

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted: October 14th, 2016, 10:38 am
by WelshPaul
Add BBreaction to the list!

Something went wrong during the request and an exception was thrown. The changes made before the error occurred were reversed to the best of our abilities, but you should check the board for errors.
A required module does not exist: BBREACTION

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted: October 14th, 2016, 3:18 pm
by ThemeSplat
WelshPaul ยป Today, 08:28 wrote:I learnt my lesson after rushing to install 3.1.7 PL1! :D



LOL indeed. I say 30 days after a new release is a perfect timing to see what's broken and/or how to proceed for those things that came out after the upgrade. There have been many things on each 3.1 release that broke key functions.
Soft delete, newly registered users, pagination, now extensions... Its always a good idea to wait a bit.

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted: October 14th, 2016, 4:26 pm
by WelshPaul
Yea definitely, I have a test board all setup now. ;)

Won't be upgrading my main site just yet! :D

phpBB 3.1.10 Do not upgrade (DNU)

PostPosted: October 14th, 2016, 7:48 pm
by JasonLabs
You Rock Dave!

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted: October 14th, 2016, 8:01 pm
by eddyrc7
Thanks for all your work Dave! let us know! ;)

phpBB 3.1.10 Do not upgrade (DNU)

PostPosted: October 15th, 2016, 5:21 am
by ThemeSplat
DNU cleared except if you have BBpoints installed, in which case please wait a little longer so I can publish the fix.
Check the marketplace for the updated extensions.

I would still suggest to setup a test forum and then run the upgrade and make sure all works correctly. Also make a DataBase and files backup of your live forum first! (Don't make me say "I told you!" :P )

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted: October 15th, 2016, 9:25 am
by WelshPaul
Everything installed ok on my test board. :D

Have you tried clicking on coinbase to make a donation? All I seem to get is "waiting for coinbase" and a darker ovelay without the coinbase iframe popup.

EDIT: Seems to be working now, maybe a coinbase problem. I noticed that the coinbase iframe still isn't responsive though.