General Questions and chit chat NOT related to support. Please Use the "Buyers" section for any support related needs.
Forum rules ONLY CHIT CHAT :-) Specific theme, MODs/Extensions support only in the "Buyers section". Thank-you!
#21119 by ThemeSplat
March 14th, 2017, 9:04 pm
Hey Guys,

It would be great if any of you running PHP7 could report any issues with any extensions (MOD's issues is fine too if you still happen to be on phpBB3.0.x and patched the core files for PHP7 with this guide: viewtopic.php?f=10&t=2906 )

Thank-you all!

Dave
#21513 by WelshPaul
March 29th, 2017, 8:53 am
Leinad4Mind » Today, 12:24 am wrote:Lucky xD 7.1 have some bugs. Its not a php stable version.


It's a localhost test server, haven't encountered a single issue yet lol

Although I here what you're saying about php 7.1: https://bugs.php.net/search.php?limit=3 ... phpver=7.1
#21520 by Shaneee
March 29th, 2017, 1:56 pm
My board is currently using "PHP Version 7.0.13" and I've noticed no issues at all 8-)
#21732 by El_Lagarto
April 5th, 2017, 2:50 am
Not sure if it's an issue with PHP 7, but I'm guessing it is.

When I attempt to configure BBPrefix from the ACP, I get a blank screen with a server 500 error. Looking through the Apache error logs, I see:

Code: Select allPHP Fatal error:  Switch statements may only contain one default clause in .../ext/sitesplat/bbprefix/acp/bbprefix_module.php on line 279
#21744 by WelshPaul
April 5th, 2017, 10:06 am
El_Lagarto » Today, 2:50 am wrote:Not sure if it's an issue with PHP 7, but I'm guessing it is.

When I attempt to configure BBPrefix from the ACP, I get a blank screen with a server 500 error. Looking through the Apache error logs, I see:

Code: Select allPHP Fatal error:  Switch statements may only contain one default clause in .../ext/sitesplat/bbprefix/acp/bbprefix_module.php on line 279


viewtopic.php?f=15&t=3521&p=21549&hilit=bbprefix+acp#p21549
#21748 by El_Lagarto
April 5th, 2017, 12:42 pm
WelshPaul » Wed Apr 05, 2017 6:06 am wrote:
El_Lagarto » Today, 2:50 am wrote:Not sure if it's an issue with PHP 7, but I'm guessing it is.

When I attempt to configure BBPrefix from the ACP, I get a blank screen with a server 500 error. Looking through the Apache error logs, I see:

Code: Select allPHP Fatal error:  Switch statements may only contain one default clause in .../ext/sitesplat/bbprefix/acp/bbprefix_module.php on line 279


viewtopic.php?f=15&t=3521&p=21549&hilit=bbprefix+acp#p21549


You da man, thanks!

Who is online

Users browsing this forum: No registered users and 6 guests