General Questions and chit chat NOT related to support. Please Use the "Buyers" section for any support related needs.
Forum rules ONLY CHIT CHAT :-) Specific theme, MODs/Extensions support only in the "Buyers section". Thank-you!
#29182 by Bez
May 19th, 2019, 11:06 am
I've noticed recently that my Wordpress sites are complaining about the version of PHP i am using.

My current version is set to 5.4 but i have the option to change it to any of the following.....

default 5.4
PHP Stable 5.6
PHP Edge 7.1
PHP 7.0
PHP 7.1

Can someone recommend the best one to update to and keep Wordpress and phpBB both happy (i don't just want to update to the highest in case it causes issues with one of them) :-o
#29183 by Leinad4Mind
May 19th, 2019, 11:09 am
5.6 is the more safe. Now depending the phpbb version you can go to php 7.0
3.2 already supports 7.0 and 3.2.5 already accepts php 7.1 and even 7.2.
I believe 7.3 will be supported at 3.3.

Don't choose the edge one. And php 7 is 10x faster then 5.6
#29186 by Bez
May 20th, 2019, 6:54 pm
Leinad4Mind » Yesterday, 11:09 am wrote:5.6 is the more safe. Now depending the phpbb version you can go to php 7.0
3.2 already supports 7.0 and 3.2.5 already accepts php 7.1 and even 7.2.
I believe 7.3 will be supported at 3.3.

Don't choose the edge one. And php 7 is 10x faster then 5.6

Thanks for the reply, 5.6 it is then :-)

Who is online

Users browsing this forum: Bing [Bot] and 2 guests