Page 2 of 2

Re: phpBB Extensions (MODs) and PHP 7

PostPosted: May 19th, 2019, 11:06 am
by Bez
I've noticed recently that my Wordpress sites are complaining about the version of PHP i am using.

My current version is set to 5.4 but i have the option to change it to any of the following.....

default 5.4
PHP Stable 5.6
PHP Edge 7.1
PHP 7.0
PHP 7.1

Can someone recommend the best one to update to and keep Wordpress and phpBB both happy (i don't just want to update to the highest in case it causes issues with one of them) :-o

phpBB Extensions (MODs) and PHP 7

PostPosted: May 19th, 2019, 11:09 am
by Leinad4Mind
5.6 is the more safe. Now depending the phpbb version you can go to php 7.0
3.2 already supports 7.0 and 3.2.5 already accepts php 7.1 and even 7.2.
I believe 7.3 will be supported at 3.3.

Don't choose the edge one. And php 7 is 10x faster then 5.6

Re: phpBB Extensions (MODs) and PHP 7

PostPosted: May 20th, 2019, 6:54 pm
by Bez
Leinad4Mind ยป Yesterday, 11:09 am wrote:5.6 is the more safe. Now depending the phpbb version you can go to php 7.0
3.2 already supports 7.0 and 3.2.5 already accepts php 7.1 and even 7.2.
I believe 7.3 will be supported at 3.3.

Don't choose the edge one. And php 7 is 10x faster then 5.6

Thanks for the reply, 5.6 it is then :-)