Page 2 of 5

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 12:49 pm
by WelshPaul
Just finished updating my site, extensions and style.

All went well, thanks Dave for fixing those extensions in such a quick time frame. :-)

phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 12:57 pm
by odin
Ive uploaded the correct phpbb update folders and files needed, gone to the update url and when i press the ‘update’ tab i just get a white screen, this is starting to grate on me LOL anyone have any ideas?

phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 1:08 pm
by Leinad4Mind
Did you update all the extension first? XD

phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 1:12 pm
by odin
All i have done is;
  • disable and backup the forum
  • disable all extensions
  • update 3 of daves extensions
  • upload the phpbb update folders ‘install’ and ‘vendor’
  • gone to: http://opaeula.co.uk/install/index.php
when i press the update tab i get a blank screen,

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 1:38 pm
by WelshPaul
http://opaeula.co.uk/install/database_update.php

I just run the above:

Database type :: mysql4
Previous version :: 3.1.9
Database updater has completed!

Job done!

For the record, phpBB 3.1.10 requires more than just uploading the phpbb update folders ‘install’ and ‘vendor’.

phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 1:40 pm
by odin
I never got to run the update though, ACP still says out of date :cry:

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 1:43 pm
by WelshPaul
This part is correct:
  • disable and backup the forum
  • disable all extensions
  • update 3 of daves extensions
You need to upload phpBB 3.1.10 files, don’t include the following from the new phpBB 3.1.10 folder:
config.php
/files/
/images/
/Store/

You want to keep the original one’s - Once done, run http://opaeula.co.uk/install/database_update.php

Then delete the install folder, enable extensions and clear the cache.

phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 1:45 pm
by odin
Ahhh ok i was using the update folder, i will try with the whole install package.

phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 3:22 pm
by odin
All updated and working fine so far. Thanks all!

Re: phpBB 3.1.10 Do not upgrade (DNU)

PostPosted:October 15th, 2016, 4:43 pm
by ThemeSplat
WelshPaul » Today, 12:49 wrote:

Just finished updating my site, extensions and style.

All went well, thanks Dave for fixing those extensions in such a quick time frame. :-)

Cheers! check the navigation.html, I updated it yesterday. So I’m sure few of you who already used the changelog missed that.